<!DOCTYPE html>
<html>
<head>
<meta charset="utf-8" />
<title>Make: a Dash Button That Contributes $5 to ACLU Every Time trump Makes You Angry | What&#039;s Next Blog</title>
<link rel="stylesheet" href="http://www.whatsnextblog.com/wp/wp-content/themes/WNO2/style.css" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="BL Ochman RSS Feed" href="http://feeds.feedburner.com/WhatsNextBlog" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<!--<link rel="canonical" href="http://www.whatsnextblog.com" />-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>
<script type="text/javascript">
$(function(){
  //set mailto address of contact envelope
  var addr = $('#envelope').attr("alt").replace(" at ","@").replace(" dot ",".");
  $('#envelope').attr("alt", addr);
  $('#envelope').wrap('<a href="mailto:'+addr+'" />');

  //bind focus event to Search box to remove the word "Search"
  $("input.searchBox").focusin( function() {
    if( $(this).val()=="Search" )  $(this).val("");
  });
  $("input.searchBox").focusout( function() {
    if( $(this).val()=="" )  $(this).val("Search");
  });
});
</script>



<!-- All in One SEO Pack 2.3.11.3 by Michael Torbert of Semper Fi Web Design[59,171] -->
<link rel="author" href="https://plus.google.com/+BLOchman" />
<meta name="description"  content="He created a Dash button that makes a $5 contribution to the American Civil Liberties Union every time trumpolini says something that makes him angry." />

<meta name="keywords"  content="aclu dash button,nathan pryor,contribute to aclu,technology for good," />

<link rel="canonical" href="http://www.whatsnextblog.com/dash-button-contributes-5-to-aclu-every-time-trump-makes-you-angry/" />
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="How to Make a Dash button that contributes $5 to American Civil Liberties Union every time trumpolini says something that makes you angry"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.whatsnextblog.com/dash-button-contributes-5-to-aclu-every-time-trump-makes-you-angry/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="How to Make a Dash button that contributes $5 to American Civil Liberties Union every time trumpolini says something that makes you angry" />
<meta name="twitter:title" content="Make: a Dash Button That Contributes $5 to ACLU Every Time trump Makes You Angry - What&#039;s Next Blog" />
<meta name="twitter:site" content="@whatsnext" />
<meta name="twitter:creator" content="@whatsnext" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="What&#039;s Next Blog &raquo; Make: a Dash Button That Contributes $5 to ACLU Every Time trump Makes You Angry Comments Feed" href="http://www.whatsnextblog.com/dash-button-contributes-5-to-aclu-every-time-trump-makes-you-angry/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.whatsnextblog.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='https://api.w.org/' href='http://www.whatsnextblog.com/wp-json/' />

<link rel='shortlink' href='http://www.whatsnextblog.com/?p=5306' />
<link rel="alternate" type="application/json+oembed" href="http://www.whatsnextblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whatsnextblog.com%2Fdash-button-contributes-5-to-aclu-every-time-trump-makes-you-angry%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.whatsnextblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whatsnextblog.com%2Fdash-button-contributes-5-to-aclu-every-time-trump-makes-you-angry%2F&#038;format=xml" />

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2274769-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
</head>
<body>

<div id="header">

<img src="http://www.whatsnextblog.com/wp/wp-content/uploads/2011/10/new_banner1.jpg" />

<div id="tagline" style="margin: -72px auto 0px auto; text-align:center;">B.L. Ochman&#039;s blog: Internet Marketing Strategy, digital media trends, campaigns and news<br><span style="color:#e9c041;">whatsnextonline.com</span></div>

<div style="margin:0; padding:0; margin:-20px 0px 0px 720px;">
<a href="http://www.pawfun.com/">
<img src="http://www.whatsnextblog.com/wp/wp-content/uploads/2011/10/pawfun_transparent.png" border="0" /></a>
</div>

<div style="margin:0; padding:0; margin:-100px 0px 0px 885px;">
<!-- <a href="http://www.twitter.com/whatsnext"><img src="http://www.whatsnextblog.com/wp/wp-content/uploads/2011/10/new_ad_age_btn.png" /></a> -->
<a href="http://www.twitter.com/whatsnext"><img src="http://www.whatsnextblog.com/wp/wp-content/uploads/2011/10/follow_twitter_btn1.png" /></a>
</div>

</div>

<div id="wrap">

<div id="nav" style="overflow:hidden;">

<div id="contact">
<div style="float: left; width: 80px;">
Contact B.L.
917-566-5855
</div>
<div style="float: left;">
<img id="envelope" src="http://www.whatsnextblog.com/wp/wp-content/themes/WNO2/images/email.png" border="0" alt="bl at whatsnextonline dot com" />
</div>
</div>

<div id="navLinks">
<a href="/">Home</a>
<a href="/services/">Hire B.L.</a>
<a href="/bio/">Biography</a>
<a href="/content-categories/">Content Categories</a>
</div>




<div id="search">
<form method="get" action="/"><input id="search" name="s" size="20" value="Search" class="searchBox"></form>
</div>



</div>

<div id="leftCol">
	
<div id="bio">
<p>

			<div class="textwidget"><p><img src="http://www.whatsnextblog.com/wp/wp-content/uploads/2014/08/BL-G+WIZ-headshot-e1408905975822.png"><br />
I'm <strong>B.L. Ochman,</strong> and I've been helping blue chip companies incorporate new media into their marketing mix since 1996.</p>
<p>I'm an accomplished and expert digital strategist, certified YouTube Channel Creator, president of whatsnextonline.com and publisher of What's Next Blog. </p>
<p>I'm CEO of <a href="http://maximum-plus.com"><strong>Maximum-Plus.com</strong></a> Live-streaming event production & all things Google+, serving leading brands, associations and agencies.</p>
<p>I contribute to <a href="http://adage.com/results.php?endeca=1&return=endeca&D=Ochman&Nty=1&Ntk=AdAgeAll&N=25+4294966030&Ntt=Ochman&sort_by=recent&Ns=P_Publication_Date|1">Ad Age Digital Next</a>, <a href="http://socialmediatoday.com/search/apachesolr_search/Ochman">Social Media Today</a> and others. On Twitter, I'm <a href="http://www.twitter.com/whatsnext">@whatsnext</a>. Find me on <a href="https://plus.google.com/+BLOchman">Google+ </a></p>
<p>I'm also co-founder of the pet lovers' site and blog, <a href="http://pawfun.com">Pawfun.com</a> - where you can use favorite photos of your pets to create and send free Pawfun photo e-cards.</p>
</div>
		</p>


<!-- Place this tag where you want the widget to render. -->
<div class="g-follow" data-annotation="bubble" data-height="24" data-href="https://plus.google.com/100499707306826250884" data-rel="author"></div>

<!-- Place this tag after the last widget tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</div>

<div id="adsenseLeft">

<script type="text/javascript"><!--
google_ad_client = "pub-3373874856332573";
/* 120x600, created 4/10/08 */
google_ad_slot = "1453943420";
google_ad_width = 120;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div>


		</div>
	



<div id="content">


	
<h1>Make: a Dash Button That Contributes $5 to ACLU Every Time trump Makes You Angry</h1>


<div class="postContent">


<div style="float: left; padding: 10px 10px 0 0; text-align:center;">
<a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical" data-url="http://www.whatsnextblog.com/dash-button-contributes-5-to-aclu-every-time-trump-makes-you-angry/" data-via="whatsnext">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<br>

<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.whatsnextblog.com/dash-button-contributes-5-to-aclu-every-time-trump-makes-you-angry/&layout=box_count&show_faces=false&width=60&action=like&colorscheme=light&height=45" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:45px; height:60px;" allowTransparency="true"></iframe>

<br>
<script src="http://www.stumbleupon.com/hostedbadge.php?s=5&r=http://www.whatsnextblog.com/dash-button-contributes-5-to-aclu-every-time-trump-makes-you-angry/"></script>

<br>
<a href="http://www.reddit.com/submit" onclick="window.location = 'http://www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="http://www.reddit.com/static/spreddit7.gif" alt="submit to reddit" border="0" /> </a><br><g:plusone size="tall" href="http://www.whatsnextblog.com/dash-button-contributes-5-to-aclu-every-time-trump-makes-you-angry/"></g:plusone>
</div>

<h3>&#8220;Repurposing the technology to do good, not just buy goods.&#8221;</h3>
<p><a href="https://www.amazon.com/Dash-Buttons">Amazon Dash Buttons</a> are $5 product-specific buttons that you tap to automatically reorder that product. Stick one on your washing machine, and when you run low on detergent, tap! A box of Tide shows up two days later. Similar instant gratification is available for hundreds of other products.</p>
<p>Designer, programmer Nathan Pryor <a href="https://medium.com/@nathanpryor/the-aclu-dash-button-16719e446363#.mw6rs2q5e" target="_blank">wondered</a> &#8220;why reserve that instant gratification for physical goods? Why not push a button and do some real good?&#8221;</p>
<p>So he created a Dash button that makes a $5 <a href="https://action.aclu.org/secure/protect-rights-freedoms-we-believe-8" target="_blank">contribution to the American Civil Liberties Union</a> (ACLU) every time trumpolini says something that makes him angry. He keeps it near his laptop, where it has been getting a lot of use.</p>
<p><iframe width="450" height="253" src="https://www.youtube.com/embed/LuGpu9VNVRw" frameborder="0" allowfullscreen></iframe></p>
<p>If you want to make your own ACLU Dash button, Pryor has made the code he created <a href="https://github.com/nathanpryor/donation_button" target="_blank">available here.</a></p>
<p>via <a href="http://boingboing.net/2017/02/07/make-a-5-aclu-donation-dash.html">Boing Boing</a></p>
</div>
<br>

<div class="post_data">
BL Ochman | February 9, 2017 | <a href="http://www.whatsnextblog.com/dash-button-contributes-5-to-aclu-every-time-trump-makes-you-angry/">Permanent Link</a> | <a href="http://www.whatsnextblog.com/dash-button-contributes-5-to-aclu-every-time-trump-makes-you-angry/#comments">Comments (0)</a> | <a href="http://www.whatsnextblog.com/dash-button-contributes-5-to-aclu-every-time-trump-makes-you-angry/trackback/">TrackBack (0)</a>

</div>

<div class="postCats">

Categories: <a href="http://www.whatsnextblog.com/category/best-practices/" rel="category tag">Best Practices</a>, <a href="http://www.whatsnextblog.com/category/internet-strategy/" rel="category tag">Internet strategy</a>, <a href="http://www.whatsnextblog.com/category/new-products/" rel="category tag">New Products</a>, <a href="http://www.whatsnextblog.com/category/politics/" rel="category tag">Politics</a> 
<br>

Tags: , <a href="http://www.whatsnextblog.com/tag/aclu-dash-button/" rel="tag">ACLU Dash button</a>, <a href="http://www.whatsnextblog.com/tag/contribute-to-aclu/" rel="tag">contribute to ACLU</a>, <a href="http://www.whatsnextblog.com/tag/nathan-pryor/" rel="tag">Nathan Pryor</a>, <a href="http://www.whatsnextblog.com/tag/technology-for-good/" rel="tag">technology for good</a>
</div>


<div class="large_rectangle">
<script type="text/javascript"><!--
google_ad_client = "pub-3373874856332573";
google_ad_width = 300;
google_ad_height = 250;
google_ad_format = "300x250_as";
google_ad_type = "text_image";
google_ad_channel ="";
google_color_border = "FFFFFF";
google_color_bg = "FFFFFF";
google_color_link = "000000";
google_color_url = "004174";
google_color_text = "000000";
//--></script>
<script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div style="clear: both;"></div>
</div>

 
	
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h2>Comments / Trackbacks</h2>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/dash-button-contributes-5-to-aclu-every-time-trump-makes-you-angry/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://www.whatsnextblog.com/wp/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<p><textarea name="comment" id="comment" style="width:466px; height: 180px;" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='5306' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ece23febff" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="58"/></p>
</form>
</div>


	
		                    
           

</div>


		

<div id="rightCol">
  <br/>

        			<div class="textwidget"><p><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//whatsnextblog.us9.list-manage.com/subscribe/post?u=6cc50298376f5bb6f4eb7e404&amp;id=e696674b5d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Join the mailing list</label><br />
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;"><input type="text" name="b_6cc50298376f5bb6f4eb7e404_e696674b5d" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" style="background:#8493CA;"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
<p></p>
<p><a href="http://feeds.feedburner.com/WhatsNextBlog"><img src="http://www.whatsnextblog.com/wp/wp-content/themes/WNO2/images/rss.png" border="0" /></a><br />
<a href="http://twitter.com/whatsnext"><img src="http://www.whatsnextblog.com/wp/wp-content/themes/WNO2/images/twitter.png" border="0" /></a></p>
<p>
</div>
<p><script type="text/javascript" src="https://platform.linkedin.com/badges/js/profile.js" async defer></script><br />
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><g:person href="https://plus.google.com/100499707306826250884/" data-rel="author" width="160" layout="portrait"></g:person></p>
<p></p>
<p><script type="text/javascript" src="http://adage.com/power150/badge-generate.php?id=279"></script></p>
<p></p>
<p><script src="http://widgets.twimg.com/j/2/widget.js"></script><br />
<script>
new TWTR.Widget({
  version: 2,
  type: 'profile',
  rpp: 3,
  interval: 6000,
  width: 'auto',
  height: 300,
  theme: {
    shell: {
      background: '#004274',
      color: '#ffffff'
    },
    tweets: {
      background: '#ffffff',
      color: '#000000',
      links: '#0000ff'
    }
  },
  features: {
    scrollbar: false,
    loop: false,
    live: false,
    hashtags: true,
    timestamp: true,
    avatars: false,
    behavior: 'all'
  }
}).render().setUser('whatsnext').start();
</script></p>
<p></p>
<style type="text/css">
#flickr_badge_source_txt {padding:0; font: 11px Arial, Helvetica, Sans serif; color:#666666;}
#flickr_badge_icon {display:block !important; margin:0 !important; border: 1px solid rgb(0, 0, 0) !important;}
#flickr_icon_td {padding:0 5px 0 0 !important;}
.flickr_badge_image {text-align:center !important;}
.flickr_badge_image img {border: 1px solid black !important;}
#flickr_www {display:block; padding:0 10px 0 10px !important; font: 11px Arial, Helvetica, Sans serif !important; color:#3993ff !important;}
#flickr_badge_uber_wrapper a:hover,
#flickr_badge_uber_wrapper a:link,
#flickr_badge_uber_wrapper a:active,
#flickr_badge_uber_wrapper a:visited {text-decoration:none !important; background:inherit !important;color:#3993ff;}
#flickr_badge_wrapper {background-color:#ffffff;border: solid 1px #000000}
#flickr_badge_source {padding:0 !important; font: 11px Arial, Helvetica, Sans serif !important; color:#666666 !important;}
</style>
<table id="flickr_badge_uber_wrapper" cellpadding="0" cellspacing="10" border="0">
<tr>
<td><strong>B.L.'s flickr photos</strong></p>
<table cellpadding="0" cellspacing="10" border="0" id="flickr_badge_wrapper">
<script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?count=3&display=latest&size=t&layout=v&source=user&user=89863418%40N00"></script><br />
</table>
</td>
</tr>
</table>
<p><a href="https://plus.google.com/100499707306826250884" rel="author"></a><br />
<a href="https://plus.google.com/100499707306826250884" rel="publisher">Find us on Google+</a><br />
<br />
<center></p>
<div style="width:125px; height:125px; font-size:11px; text-align:center;"><a href="https://www.broadviewnet.com/resources/2016-top-tech-blog-award-winners-presented-by-broadview-networks" target=_blank"><img src="https://www.broadviewnet.com/uploads/icons/2016-Broadview-Badge-Circle.png"  width="125" height="125" border="0" /></a><a href="https://www.broadviewnet.com/"></a></div>
<p><b>Recommended</b><br />
<br />
<a rel="nofollow" href="http://www.chameleonjohn.com/"><img style="border: 0px solid ; width: 125px; height: 125px;" alt="ChameleonJohn - Promo Codes & Discounts" src="http://i.imgur.com/gGyurqx.png"><br />
</a><br />
</center></p>
<p>
<center><br />
<a rel="nofollow" href="https://www.hubnames.com/"><img style="border: 0px solid ; width: 125px; height: 125px;" alt="Hubnames – Product reviews and rating" src="http://i.imgur.com/fStkcnU.png"></a><br />
</center></p>
<p><center><br />
<a rel="nofollow" href="http://www.7binaryoptions.com/brokers/ "><img src="http://www.whatsnextblog.com/wp/wp-content/uploads/2016/10/7binaryoptions.jpg" alt="7binaryoptions" width="125" height="125" class="alignleft size-full wp-image-5241" /></a><br />
</center><br />
<br />
<center><br />
<a rel="nofollow" href="http://www.metapress.com"><img src="http://www.whatsnextblog.com/wp/wp-content/uploads/2017/01/metapress-125x125.jpeg" alt="" width="125" height="125" class="alignleft size-full wp-image-5284" /></a><br />
</center><br /></p>
</div>
		




        
</div>
<div id="footer">

<div id="footerInner">

<h1>Tag Cloud</h1>
<div id="tagCloud">
<a href='http://www.whatsnextblog.com/tag/advertainment-2/' class='tag-link-324 tag-link-position-1' title='21 topics' style='font-size: 10.230215827338px;'>advertainment</a>
<a href='http://www.whatsnextblog.com/tag/albert-maruggi/' class='tag-link-3598 tag-link-position-2' title='26 topics' style='font-size: 10.748201438849px;'>Albert Maruggi</a>
<a href='http://www.whatsnextblog.com/tag/alternative-marketing/' class='tag-link-6306 tag-link-position-3' title='89 topics' style='font-size: 13.741007194245px;'>Alternative Marketing</a>
<a href='http://www.whatsnextblog.com/tag/alternative_marketing/' class='tag-link-325 tag-link-position-4' title='34 topics' style='font-size: 11.381294964029px;'>alternative_marketing</a>
<a href='http://www.whatsnextblog.com/tag/b-l-ochman/' class='tag-link-6314 tag-link-position-5' title='310 topics' style='font-size: 16.848920863309px;'>B.L. Ochman</a>
<a href='http://www.whatsnextblog.com/tag/b-l-_ochman/' class='tag-link-289 tag-link-position-6' title='74 topics' style='font-size: 13.338129496403px;'>B.L._Ochman</a>
<a href='http://www.whatsnextblog.com/tag/benny-bix-ochman-labradoodle/' class='tag-link-985 tag-link-position-7' title='24 topics' style='font-size: 10.575539568345px;'>Benny Bix Ochman Labradoodle</a>
<a href='http://www.whatsnextblog.com/tag/beyond-social-media-show/' class='tag-link-6329 tag-link-position-8' title='79 topics' style='font-size: 13.453237410072px;'>Beyond Social Media Show</a>
<a href='http://www.whatsnextblog.com/tag/bl-ochman/' class='tag-link-63 tag-link-position-9' title='485 topics' style='font-size: 18px;'>BL Ochman</a>
<a href='http://www.whatsnextblog.com/tag/blog-advertising-2/' class='tag-link-1438 tag-link-position-10' title='21 topics' style='font-size: 10.230215827338px;'>blog advertising</a>
<a href='http://www.whatsnextblog.com/tag/blogging/' class='tag-link-70 tag-link-position-11' title='45 topics' style='font-size: 12.071942446043px;'>blogging</a>
<a href='http://www.whatsnextblog.com/tag/blogging_and_moblogging/' class='tag-link-368 tag-link-position-12' title='32 topics' style='font-size: 11.26618705036px;'>blogging_and_moblogging</a>
<a href='http://www.whatsnextblog.com/tag/bl_ochman/' class='tag-link-274 tag-link-position-13' title='51 topics' style='font-size: 12.41726618705px;'>BL_Ochman</a>
<a href='http://www.whatsnextblog.com/tag/clueless-ad-agencies-2/' class='tag-link-959 tag-link-position-14' title='32 topics' style='font-size: 11.26618705036px;'>clueless ad agencies</a>
<a href='http://www.whatsnextblog.com/tag/corporate-blogging/' class='tag-link-214 tag-link-position-15' title='25 topics' style='font-size: 10.63309352518px;'>corporate blogging</a>
<a href='http://www.whatsnextblog.com/tag/corporate_blogging/' class='tag-link-6313 tag-link-position-16' title='20 topics' style='font-size: 10.115107913669px;'>Corporate_Blogging</a>
<a href='http://www.whatsnextblog.com/tag/customer-service-issues/' class='tag-link-6316 tag-link-position-17' title='20 topics' style='font-size: 10.115107913669px;'>Customer Service Issues</a>
<a href='http://www.whatsnextblog.com/tag/david-erickson/' class='tag-link-4805 tag-link-position-18' title='68 topics' style='font-size: 13.107913669065px;'>David Erickson</a>
<a href='http://www.whatsnextblog.com/tag/facebook/' class='tag-link-2168 tag-link-position-19' title='30 topics' style='font-size: 11.093525179856px;'>Facebook</a>
<a href='http://www.whatsnextblog.com/tag/google/' class='tag-link-132 tag-link-position-20' title='54 topics' style='font-size: 12.532374100719px;'>GOOGLE</a>
<a href='http://www.whatsnextblog.com/tag/hangouts-on-air/' class='tag-link-4790 tag-link-position-21' title='21 topics' style='font-size: 10.230215827338px;'>Hangouts On Air</a>
<a href='http://www.whatsnextblog.com/tag/hugh-macleod/' class='tag-link-1537 tag-link-position-22' title='35 topics' style='font-size: 11.496402877698px;'>Hugh Macleod</a>
<a href='http://www.whatsnextblog.com/tag/internet-strategy/' class='tag-link-6315 tag-link-position-23' title='39 topics' style='font-size: 11.726618705036px;'>Internet strategy</a>
<a href='http://www.whatsnextblog.com/tag/internet_strategy/' class='tag-link-305 tag-link-position-24' title='24 topics' style='font-size: 10.575539568345px;'>Internet_strategy</a>
<a href='http://www.whatsnextblog.com/tag/mobile-apps/' class='tag-link-4191 tag-link-position-25' title='20 topics' style='font-size: 10.115107913669px;'>mobile apps</a>
<a href='http://www.whatsnextblog.com/tag/peer-to-peer/' class='tag-link-421 tag-link-position-26' title='19 topics' style='font-size: 10px;'>peer-to-peer</a>
<a href='http://www.whatsnextblog.com/tag/pet-food-recall/' class='tag-link-1793 tag-link-position-27' title='20 topics' style='font-size: 10.115107913669px;'>pet food recall</a>
<a href='http://www.whatsnextblog.com/tag/politics-2/' class='tag-link-252 tag-link-position-28' title='23 topics' style='font-size: 10.460431654676px;'>politics</a>
<a href='http://www.whatsnextblog.com/tag/public-relations/' class='tag-link-6303 tag-link-position-29' title='19 topics' style='font-size: 10px;'>Public Relations</a>
<a href='http://www.whatsnextblog.com/tag/robert-scoble/' class='tag-link-1014 tag-link-position-30' title='22 topics' style='font-size: 10.345323741007px;'>robert scoble</a>
<a href='http://www.whatsnextblog.com/tag/social-media/' class='tag-link-964 tag-link-position-31' title='87 topics' style='font-size: 13.68345323741px;'>social media</a>
<a href='http://www.whatsnextblog.com/tag/social-media-marketing/' class='tag-link-960 tag-link-position-32' title='207 topics' style='font-size: 15.870503597122px;'>social media marketing</a>
<a href='http://www.whatsnextblog.com/tag/social-media-podcast/' class='tag-link-4845 tag-link-position-33' title='19 topics' style='font-size: 10px;'>social media podcast</a>
<a href='http://www.whatsnextblog.com/tag/social_media_marketing/' class='tag-link-394 tag-link-position-34' title='24 topics' style='font-size: 10.575539568345px;'>social_media_marketing</a>
<a href='http://www.whatsnextblog.com/tag/trends-2/' class='tag-link-499 tag-link-position-35' title='25 topics' style='font-size: 10.63309352518px;'>trends</a>
<a href='http://www.whatsnextblog.com/tag/twitter/' class='tag-link-6322 tag-link-position-36' title='91 topics' style='font-size: 13.798561151079px;'>Twitter</a>
<a href='http://www.whatsnextblog.com/tag/video-marketing/' class='tag-link-3051 tag-link-position-37' title='20 topics' style='font-size: 10.115107913669px;'>video marketing</a>
<a href='http://www.whatsnextblog.com/tag/viral-marketing-2/' class='tag-link-923 tag-link-position-38' title='52 topics' style='font-size: 12.41726618705px;'>viral marketing</a>
<a href='http://www.whatsnextblog.com/tag/viral-video/' class='tag-link-1831 tag-link-position-39' title='25 topics' style='font-size: 10.63309352518px;'>viral video</a>
<a href='http://www.whatsnextblog.com/tag/viral_marketing/' class='tag-link-323 tag-link-position-40' title='21 topics' style='font-size: 10.230215827338px;'>viral_marketing</a>
<a href='http://www.whatsnextblog.com/tag/whatsnextblog/' class='tag-link-267 tag-link-position-41' title='23 topics' style='font-size: 10.460431654676px;'>What&#039;s+Next+Blog</a>
<a href='http://www.whatsnextblog.com/tag/whats-next-blog/' class='tag-link-217 tag-link-position-42' title='101 topics' style='font-size: 14.086330935252px;'>What&#039;s Next Blog</a>
<a href='http://www.whatsnextblog.com/tag/whatsnextblog-com/' class='tag-link-266 tag-link-position-43' title='47 topics' style='font-size: 12.187050359712px;'>whatsnextblog.com</a>
<a href='http://www.whatsnextblog.com/tag/worst-practices-2/' class='tag-link-236 tag-link-position-44' title='38 topics' style='font-size: 11.669064748201px;'>worst practices</a>
<a href='http://www.whatsnextblog.com/tag/youtube/' class='tag-link-408 tag-link-position-45' title='38 topics' style='font-size: 11.669064748201px;'>YouTube</a> 
</div>

<br /><br /><br />


<a href="http://feeds.feedburner.com/WhatsNextBlog"><img src="http://feeds.feedburner.com/~fc/blochman?bg=99CCFF&amp;fg=444444&amp;anim=0" height="26" width="88" style="border:0; float: left; margin-right: 8px;" alt="Feedburner" /></a>

<div id="contentStrap">
All content &copy; WhatsNextOnline.com, Inc.
</div>



<br /><br />



</div>

<div id="copyrightText"><a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i.creativecommons.org/l/by-nc/4.0/88x31.png" /></a><br /><span xmlns:dct="http://purl.org/dc/terms/" property="dct:title">B.L. Ochman Content</span> by <a xmlns:cc="http://creativecommons.org/ns#" href="http://whatsnextblog.com" property="cc:attributionName" rel="cc:attributionURL">B.L. Ochman</a> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/">Creative Commons Attribution-NonCommercial 4.0 International License</a>.<br />Based on a work at <a xmlns:dct="http://purl.org/dc/terms/" href="http://whatsnextblog.com" rel="dct:source">http://whatsnextblog.com</a>.
</div>
 
<br clear="all" />

<div id="endPiece">
  What's Next Blog &copy; 2017 B.L. Ochman's weblog
 <br />Internet strategy, marketing, public relations, politics with news and commentary
</div>

</div>
</div>

</div>


<script id="pullquote-script" data-publisher="whatsnextblog">
    var PQ = true, PQs = document.createElement('script');
    PQs.src = 'http://i.blogads.com/static/copystat/js/pullquote.min.js';
    document.getElementsByTagName('head')[0].appendChild(PQs);
</script>

</body>
</html>