<!DOCTYPE html>
<html>
<head>
<meta charset="utf-8" />
<title>Pepsi Co CEO: Quieter, Less Messy Lady-Friendly Doritos Are Coming Soon. Wait! What?! | What&#039;s Next Blog</title>
<link rel="stylesheet" href="http://www.whatsnextblog.com/wp/wp-content/themes/WNO2/style.css" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="BL Ochman RSS Feed" href="http://feeds.feedburner.com/WhatsNextBlog" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<!--<link rel="canonical" href="http://www.whatsnextblog.com" />-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>
<script type="text/javascript">
$(function(){
  //set mailto address of contact envelope
  var addr = $('#envelope').attr("alt").replace(" at ","@").replace(" dot ",".");
  $('#envelope').attr("alt", addr);
  $('#envelope').wrap('<a href="mailto:'+addr+'" />');

  //bind focus event to Search box to remove the word "Search"
  $("input.searchBox").focusin( function() {
    if( $(this).val()=="Search" )  $(this).val("");
  });
  $("input.searchBox").focusout( function() {
    if( $(this).val()=="" )  $(this).val("Search");
  });
});
</script>



<!-- All in One SEO Pack 2.4.4.1 by Michael Torbert of Semper Fi Web Design[59,176] -->
<link rel="author" href="https://plus.google.com/+BLOchman" />
<meta name="description"  content="Pepsi Co CEO says quieter and less messy &quot;Lady-Friendly Doritos&quot; are coming soon. Wait! What?!" />

<meta name="keywords"  content="lady-friendly doritos,sexist snacks,pepsi co doritos,,indra nooyi,lady doritos,pepsi co,sexist chips" />

<link rel="canonical" href="http://www.whatsnextblog.com/pepsi_ceo_says_doritos_for_ladies_coming_soon/" />
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<meta name="description" content="To relieve women of dreadful messy, noisy snack foods, Pepsi Co, parent company of Doritos, plans to introduce Lady-Friendly Doritos. The new chips will be quieter and less messy. Wait! What?!"/>
<link rel="canonical" href="http://www.whatsnextblog.com/pepsi_ceo_says_doritos_for_ladies_coming_soon/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="To relieve women of dreadful messy, noisy snack foods, Pepsi Co, parent company of Doritos, plans to introduce Lady-Friendly Doritos. The new chips will be quieter and less messy. Wait! What?!" />
<meta name="twitter:title" content="Pepsi Co CEO: Quieter, Less Messy Lady-Friendly Doritos Are Coming Soon. Wait! What?! - What&#039;s Next Blog" />
<meta name="twitter:site" content="@whatsnext" />
<meta name="twitter:image" content="http://www.whatsnextblog.com/wp/wp-content/uploads/2018/02/Lady_Loves_Doritos-264x300.png" />
<meta name="twitter:creator" content="@whatsnext" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.whatsnextblog.com\/","name":"What&#039;s Next Blog","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.whatsnextblog.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.whatsnextblog.com\/pepsi_ceo_says_doritos_for_ladies_coming_soon\/","sameAs":["https:\/\/www.linkedin.com\/in\/blochmanprofile","http:\/\/www.youtube.com\/whatsnextblog","https:\/\/twitter.com\/whatsnext"],"@id":"#organization","name":"whatsnextonline.com, Inc","logo":"http:\/\/www.whatsnextblog.com\/wp\/wp-content\/uploads\/2015\/06\/logo-from-WNO-site.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="What&#039;s Next Blog &raquo; Pepsi Co CEO: Quieter, Less Messy Lady-Friendly Doritos Are Coming Soon. Wait! What?! Comments Feed" href="http://www.whatsnextblog.com/pepsi_ceo_says_doritos_for_ladies_coming_soon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.whatsnextblog.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='https://api.w.org/' href='http://www.whatsnextblog.com/wp-json/' />

<link rel='shortlink' href='http://www.whatsnextblog.com/?p=5448' />
<link rel="alternate" type="application/json+oembed" href="http://www.whatsnextblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whatsnextblog.com%2Fpepsi_ceo_says_doritos_for_ladies_coming_soon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.whatsnextblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whatsnextblog.com%2Fpepsi_ceo_says_doritos_for_ladies_coming_soon%2F&#038;format=xml" />

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2274769-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
</head>
<body>

<div id="header">

<img src="http://www.whatsnextblog.com/wp/wp-content/uploads/2011/10/new_banner1.jpg" />

<div id="tagline" style="margin: -72px auto 0px auto; text-align:center;">B.L. Ochman&#039;s blog: Internet Marketing Strategy, digital media trends, campaigns and news<br><span style="color:#e9c041;">whatsnextonline.com</span></div>

<div style="margin:0; padding:0; margin:-20px 0px 0px 720px;">
<a href="http://www.pawfun.com/">
<img src="http://www.whatsnextblog.com/wp/wp-content/uploads/2011/10/pawfun_transparent.png" border="0" /></a>
</div>

<div style="margin:0; padding:0; margin:-100px 0px 0px 885px;">
<!-- <a href="http://www.twitter.com/whatsnext"><img src="http://www.whatsnextblog.com/wp/wp-content/uploads/2011/10/new_ad_age_btn.png" /></a> -->
<a href="http://www.twitter.com/whatsnext"><img src="http://www.whatsnextblog.com/wp/wp-content/uploads/2011/10/follow_twitter_btn1.png" /></a>
</div>

</div>

<div id="wrap">

<div id="nav" style="overflow:hidden;">

<div id="contact">
<div style="float: left; width: 80px;">
Contact B.L.
917-566-5855
</div>
<div style="float: left;">
<img id="envelope" src="http://www.whatsnextblog.com/wp/wp-content/themes/WNO2/images/email.png" border="0" alt="bl at whatsnextonline dot com" />
</div>
</div>

<div id="navLinks">
<a href="/">Home</a>
<a href="/services/">Hire B.L.</a>
<a href="/bio/">Biography</a>
<a href="/content-categories/">Content Categories</a>
</div>




<div id="search">
<form method="get" action="/"><input id="search" name="s" size="20" value="Search" class="searchBox"></form>
</div>



</div>

<div id="leftCol">
	
<div id="bio">
<p>

			<div class="textwidget"><p><img src="http://www.whatsnextblog.com/wp/wp-content/uploads/2014/08/BL-G+WIZ-headshot-e1408905975822.png"><br />
I'm <strong>B.L. Ochman,</strong> and I've been helping blue chip companies incorporate new media into their marketing mix since 1996.</p>
<p>I'm an accomplished and expert digital strategist, certified YouTube Channel Creator, president of whatsnextonline.com and publisher of multiple award-winning What's Next Blog. </p>
<p>I create live-streaming events and social video content for   leading brands, associations and agencies.</p>
<p>I co-host and produce the award-winning weekly <a href="http://beyondsocialmediashow.com" target="_blank">Beyond Social Media Show</a></p>
<p>I contribute to <a href="http://adage.com/results.php?endeca=1&return=endeca&D=Ochman&Nty=1&Ntk=AdAgeAll&N=25+4294966030&Ntt=Ochman&sort_by=recent&Ns=P_Publication_Date|1">Ad Age Digital Next</a>, <a href="http://socialmediatoday.com/search/apachesolr_search/Ochman">Social Media Today</a> and others. On Twitter, I'm <a href="http://www.twitter.com/whatsnext">@whatsnext</a>. Find me on <a href="https://plus.google.com/+BLOchman">Google+ </a></p>
</div>
		</p>


<!-- Place this tag where you want the widget to render. -->
<div class="g-follow" data-annotation="bubble" data-height="24" data-href="https://plus.google.com/100499707306826250884" data-rel="author"></div>

<!-- Place this tag after the last widget tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

</div>

<div id="adsenseLeft">

<script type="text/javascript"><!--
google_ad_client = "pub-3373874856332573";
/* 120x600, created 4/10/08 */
google_ad_slot = "1453943420";
google_ad_width = 120;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</div>


		</div>
	



<div id="content">


	
<h1>Pepsi Co CEO: Quieter, Less Messy Lady-Friendly Doritos Are Coming Soon. Wait! What?!</h1>


<div class="postContent">


<div style="float: left; padding: 10px 10px 0 0; text-align:center;">
<a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical" data-url="http://www.whatsnextblog.com/pepsi_ceo_says_doritos_for_ladies_coming_soon/" data-via="whatsnext">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<br>

<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.whatsnextblog.com/pepsi_ceo_says_doritos_for_ladies_coming_soon/&layout=box_count&show_faces=false&width=60&action=like&colorscheme=light&height=45" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:45px; height:60px;" allowTransparency="true"></iframe>

<br>
<script src="http://www.stumbleupon.com/hostedbadge.php?s=5&r=http://www.whatsnextblog.com/pepsi_ceo_says_doritos_for_ladies_coming_soon/"></script>

<br>
<a href="http://www.reddit.com/submit" onclick="window.location = 'http://www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="http://www.reddit.com/static/spreddit7.gif" alt="submit to reddit" border="0" /> </a><br><g:plusone size="tall" href="http://www.whatsnextblog.com/pepsi_ceo_says_doritos_for_ladies_coming_soon/"></g:plusone>
</div>

<p><img src="http://www.whatsnextblog.com/wp/wp-content/uploads/2018/02/Lady_Loves_Doritos-264x300.png" alt="" width="264" height="300" class="alignleft size-medium wp-image-5456" srcset="http://www.whatsnextblog.com/wp/wp-content/uploads/2018/02/Lady_Loves_Doritos-264x300.png 264w, http://www.whatsnextblog.com/wp/wp-content/uploads/2018/02/Lady_Loves_Doritos.png 449w" sizes="(max-width: 264px) 100vw, 264px" />To relieve women of dreadful messy, noisy snack foods, Pepsi Co, parent company of Doritos, plans to introduce <strong>Lady-Friendly Doritos</strong>. The new chips will be quieter and less messy. Wait! What?!</p>
<p>The new sexist snacks certainly are a change of pace from <a href="https://youtu.be/PzYKsLch4GM">Doritos racy 2012 Super Bowl ad</a>. But then again, we live in strange times.</p>
<p><b>Sexist Lady Friendly Doritos Will Make Less Noise</b></p>
<p>Lady-friendly Doritos will be smaller and they&#8217;ll “make less of a crunch noise.” While they&#8217;ll surely cost as much as manly Doritos, they&#8217;ll come in a packet “specifically designed to fit inside a handbag,” PepsiCo C.E.O. Indra Nooyi told <a href="http://freakonomics.com/podcast/indra-nooyi/">Freakonomics Radio</a>.</p>
<p>Nooyi says Lady-Friendly Doritos and similar products that are in the works are based on research showing that men and women eat chips differently. </p>
<p><b>Women Would Love To&#8230;But They Don&#8217;t</b></p>
<blockquote><p>“As you watch a lot of the young guys eat the chips, they love their Doritos, and they lick their fingers with great glee, and when they reach the bottom of the bag they pour the little broken pieces into their mouth, because they don&#8217;t want to lose that taste of the flavor, and the broken chips in the bottom. … Women I think would love to do the same, but they don&#8217;t. They don&#8217;t like to crunch too loudly in public. And they don&#8217;t lick their fingers generously and they don&#8217;t like to pour the little broken pieces and the flavor into their mouth.” </p></blockquote>
<p>Lady chips will be joining <a href="http://www.whatsnextblog.com/bic-for-her-pen-is-lambasted-as-women-hijack-amazon-reviews/" rel="noopener" target="_blank">Bic For Her</a>, <a href="https://www.themarysue.com/schick-razor-boobs/" rel="noopener" target="_blank">Schick&#8217;s razor with boobs</a>, <a href="https://www.aurosa.cz/aurosa-for-her/" rel="noopener" target="_blank">#beerforher</a>. </p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">&quot;What do I not like about chips? Well, it’s awfully hard to find a man willing to marry me when I make all of these grotesque crunching noises.&quot;</p>
<p>Ladies we did it! We&#39;re finally getting our own Doritos 💅<a href="https://t.co/Gu0R6xLcNA">https://t.co/Gu0R6xLcNA</a></p>
<p>&mdash; Maura Judkis (@MauraJudkis) <a href="https://twitter.com/MauraJudkis/status/960614382416822272?ref_src=twsrc%5Etfw">February 5, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br />
<iframe width="500" height="315" src="https://www.youtube.com/embed/PzYKsLch4GM" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe><br />
<iframe width="500" height="315" src="https://www.youtube.com/embed/fjpVdtxSeK4" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
</div>
<br>

<div class="post_data">
BL Ochman | February 5, 2018 | <a href="http://www.whatsnextblog.com/pepsi_ceo_says_doritos_for_ladies_coming_soon/">Permanent Link</a> | <a href="http://www.whatsnextblog.com/pepsi_ceo_says_doritos_for_ladies_coming_soon/#comments">Comments (0)</a> | <a href="http://www.whatsnextblog.com/pepsi_ceo_says_doritos_for_ladies_coming_soon/trackback/">TrackBack (0)</a>

</div>

<div class="postCats">

Categories: <a href="http://www.whatsnextblog.com/category/alternative-marketing/" rel="category tag">Alternative Marketing</a>, <a href="http://www.whatsnextblog.com/category/marketing-strategy/" rel="category tag">Marketing Strategy</a>, <a href="http://www.whatsnextblog.com/category/new-products/" rel="category tag">New Products</a>, <a href="http://www.whatsnextblog.com/category/word-of-mouth/" rel="category tag">Word of Mouth</a> 
<br>

Tags: , <a href="http://www.whatsnextblog.com/tag/indra-nooyi/" rel="tag">Indra Nooyi</a>, <a href="http://www.whatsnextblog.com/tag/lady-doritos/" rel="tag">Lady Doritos</a>, <a href="http://www.whatsnextblog.com/tag/lady-friendly-doritos/" rel="tag">Lady-Friendly Doritos</a>, <a href="http://www.whatsnextblog.com/tag/pepsi-co/" rel="tag">Pepsi Co</a>, <a href="http://www.whatsnextblog.com/tag/sexist-chips/" rel="tag">sexist chips</a>
</div>


<div class="large_rectangle">
<script type="text/javascript"><!--
google_ad_client = "pub-3373874856332573";
google_ad_width = 300;
google_ad_height = 250;
google_ad_format = "300x250_as";
google_ad_type = "text_image";
google_ad_channel ="";
google_color_border = "FFFFFF";
google_color_bg = "FFFFFF";
google_color_link = "000000";
google_color_url = "004174";
google_color_text = "000000";
//--></script>
<script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div style="clear: both;"></div>
</div>

 
	
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h2>Comments / Trackbacks</h2>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/pepsi_ceo_says_doritos_for_ladies_coming_soon/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://www.whatsnextblog.com/wp/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<p><textarea name="comment" id="comment" style="width:466px; height: 180px;" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='5448' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ee8ffbbb13" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="26"/></p>
</form>
</div>


	
		                    
           

</div>


		

<div id="rightCol">
  <br/>

        			<div class="textwidget"><p><!-- Begin MailChimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//whatsnextblog.us9.list-manage.com/subscribe/post?u=6cc50298376f5bb6f4eb7e404&#038;id=e696674b5d" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Join the mailing list</label><br />
<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_6cc50298376f5bb6f4eb7e404_e696674b5d" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" style="background: #8493CA;" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
<p><a href="http://feeds.feedburner.com/WhatsNextBlog"><img src="http://www.whatsnextblog.com/wp/wp-content/themes/WNO2/images/rss.png" border="0" /></a><br />
<a href="http://twitter.com/whatsnext"><img src="http://www.whatsnextblog.com/wp/wp-content/themes/WNO2/images/twitter.png" border="0" /></a></p>
<p><script type="text/javascript" src="https://platform.linkedin.com/badges/js/profile.js" async defer></script><br />
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script></p>
<p><script src="http://widgets.twimg.com/j/2/widget.js"></script><br />
<script>
new TWTR.Widget({
  version: 2,
  type: 'profile',
  rpp: 3,
  interval: 6000,
  width: 'auto',
  height: 300,
  theme: {
    shell: {
      background: '#004274',
      color: '#ffffff'
    },
    tweets: {
      background: '#ffffff',
      color: '#000000',
      links: '#0000ff'
    }
  },
  features: {
    scrollbar: false,
    loop: false,
    live: false,
    hashtags: true,
    timestamp: true,
    avatars: false,
    behavior: 'all'
  }
}).render().setUser('whatsnext').start();
</script></p>
<div style="width: 125px; height: 125px; font-size: 11px; text-align: center;"><a href="https://www.broadviewnet.com/resources/2016-top-tech-blog-award-winners-presented-by-broadview-networks" target="_blank" rel="noopener"><img src="https://www.broadviewnet.com/uploads/icons/2016-Broadview-Badge-Circle.png" width="125" height="125" border="0" /></a></div>
<p><b>Recommended</b></p>
<p><center><br />
<a title="PromoCodeWatch – Online Coupons, Promo Codes &#038; Discounts." href="https://www.promocodewatch.com" rel="nofollow"><img style="border: 0px solid;" src="https://s3-us-west-2.amazonaws.com/pcw-uploads/images/20170818t1900100000.png" alt="PromoCodeWatch – Online Coupons, Promo Codes &#038; Discounts." height="125" /></a></center><br />
 <center><br />
<a href="http://www.7binaryoptions.com/brokers/ " rel="nofollow"><img class="alignleft size-full wp-image-5241" src="http://www.whatsnextblog.com/wp/wp-content/uploads/2016/10/7binaryoptions.jpg" alt="7binaryoptions" width="125" height="125" /></a></center> </p>
<p><center><br />
<a href="http://www.metapress.com" rel="nofollow"><img class="alignleft size-full wp-image-5284" src="http://www.whatsnextblog.com/wp/wp-content/uploads/2017/01/metapress-125x125.jpeg" alt="" width="125" height="125" /></a></center> </p>
</div>
		




        
</div>
<div id="footer">

<div id="footerInner">

<h1>Tag Cloud</h1>
<div id="tagCloud">
<a href="http://www.whatsnextblog.com/tag/advertainment-2/" class="tag-cloud-link tag-link-324 tag-link-position-1" style="font-size: 10.230215827338px;" aria-label="advertainment (21 items)">advertainment</a>
<a href="http://www.whatsnextblog.com/tag/albert-maruggi/" class="tag-cloud-link tag-link-3598 tag-link-position-2" style="font-size: 10.748201438849px;" aria-label="Albert Maruggi (26 items)">Albert Maruggi</a>
<a href="http://www.whatsnextblog.com/tag/alternative-marketing/" class="tag-cloud-link tag-link-6306 tag-link-position-3" style="font-size: 13.741007194245px;" aria-label="Alternative Marketing (88 items)">Alternative Marketing</a>
<a href="http://www.whatsnextblog.com/tag/alternative_marketing/" class="tag-cloud-link tag-link-325 tag-link-position-4" style="font-size: 11.381294964029px;" aria-label="alternative_marketing (34 items)">alternative_marketing</a>
<a href="http://www.whatsnextblog.com/tag/b-l-ochman/" class="tag-cloud-link tag-link-6314 tag-link-position-5" style="font-size: 16.906474820144px;" aria-label="B.L. Ochman (317 items)">B.L. Ochman</a>
<a href="http://www.whatsnextblog.com/tag/b-l-_ochman/" class="tag-cloud-link tag-link-289 tag-link-position-6" style="font-size: 13.338129496403px;" aria-label="B.L._Ochman (74 items)">B.L._Ochman</a>
<a href="http://www.whatsnextblog.com/tag/benny-bix-ochman-labradoodle/" class="tag-cloud-link tag-link-985 tag-link-position-7" style="font-size: 10.575539568345px;" aria-label="Benny Bix Ochman Labradoodle (24 items)">Benny Bix Ochman Labradoodle</a>
<a href="http://www.whatsnextblog.com/tag/beyond-social-media-show/" class="tag-cloud-link tag-link-6329 tag-link-position-8" style="font-size: 13.453237410072px;" aria-label="Beyond Social Media Show (79 items)">Beyond Social Media Show</a>
<a href="http://www.whatsnextblog.com/tag/bl-ochman/" class="tag-cloud-link tag-link-63 tag-link-position-9" style="font-size: 18px;" aria-label="BL Ochman (488 items)">BL Ochman</a>
<a href="http://www.whatsnextblog.com/tag/blog-advertising-2/" class="tag-cloud-link tag-link-1438 tag-link-position-10" style="font-size: 10.230215827338px;" aria-label="blog advertising (21 items)">blog advertising</a>
<a href="http://www.whatsnextblog.com/tag/blogging/" class="tag-cloud-link tag-link-70 tag-link-position-11" style="font-size: 12.071942446043px;" aria-label="blogging (45 items)">blogging</a>
<a href="http://www.whatsnextblog.com/tag/blogging_and_moblogging/" class="tag-cloud-link tag-link-368 tag-link-position-12" style="font-size: 11.26618705036px;" aria-label="blogging_and_moblogging (32 items)">blogging_and_moblogging</a>
<a href="http://www.whatsnextblog.com/tag/bl_ochman/" class="tag-cloud-link tag-link-274 tag-link-position-13" style="font-size: 12.41726618705px;" aria-label="BL_Ochman (51 items)">BL_Ochman</a>
<a href="http://www.whatsnextblog.com/tag/clueless-ad-agencies-2/" class="tag-cloud-link tag-link-959 tag-link-position-14" style="font-size: 11.26618705036px;" aria-label="clueless ad agencies (32 items)">clueless ad agencies</a>
<a href="http://www.whatsnextblog.com/tag/corporate-blogging/" class="tag-cloud-link tag-link-214 tag-link-position-15" style="font-size: 10.63309352518px;" aria-label="corporate blogging (25 items)">corporate blogging</a>
<a href="http://www.whatsnextblog.com/tag/corporate_blogging/" class="tag-cloud-link tag-link-6313 tag-link-position-16" style="font-size: 10.115107913669px;" aria-label="Corporate_Blogging (20 items)">Corporate_Blogging</a>
<a href="http://www.whatsnextblog.com/tag/customer-service-issues/" class="tag-cloud-link tag-link-6316 tag-link-position-17" style="font-size: 10.115107913669px;" aria-label="Customer Service Issues (20 items)">Customer Service Issues</a>
<a href="http://www.whatsnextblog.com/tag/david-erickson/" class="tag-cloud-link tag-link-4805 tag-link-position-18" style="font-size: 13.165467625899px;" aria-label="David Erickson (69 items)">David Erickson</a>
<a href="http://www.whatsnextblog.com/tag/facebook/" class="tag-cloud-link tag-link-2168 tag-link-position-19" style="font-size: 11.208633093525px;" aria-label="Facebook (31 items)">Facebook</a>
<a href="http://www.whatsnextblog.com/tag/google/" class="tag-cloud-link tag-link-132 tag-link-position-20" style="font-size: 12.532374100719px;" aria-label="GOOGLE (54 items)">GOOGLE</a>
<a href="http://www.whatsnextblog.com/tag/hangouts-on-air/" class="tag-cloud-link tag-link-4790 tag-link-position-21" style="font-size: 10.230215827338px;" aria-label="Hangouts On Air (21 items)">Hangouts On Air</a>
<a href="http://www.whatsnextblog.com/tag/hugh-macleod/" class="tag-cloud-link tag-link-1537 tag-link-position-22" style="font-size: 11.496402877698px;" aria-label="Hugh Macleod (35 items)">Hugh Macleod</a>
<a href="http://www.whatsnextblog.com/tag/internet-strategy/" class="tag-cloud-link tag-link-6315 tag-link-position-23" style="font-size: 11.726618705036px;" aria-label="Internet strategy (39 items)">Internet strategy</a>
<a href="http://www.whatsnextblog.com/tag/internet_strategy/" class="tag-cloud-link tag-link-305 tag-link-position-24" style="font-size: 10.575539568345px;" aria-label="Internet_strategy (24 items)">Internet_strategy</a>
<a href="http://www.whatsnextblog.com/tag/mobile-apps/" class="tag-cloud-link tag-link-4191 tag-link-position-25" style="font-size: 10.115107913669px;" aria-label="mobile apps (20 items)">mobile apps</a>
<a href="http://www.whatsnextblog.com/tag/peer-to-peer/" class="tag-cloud-link tag-link-421 tag-link-position-26" style="font-size: 10px;" aria-label="peer-to-peer (19 items)">peer-to-peer</a>
<a href="http://www.whatsnextblog.com/tag/pet-food-recall/" class="tag-cloud-link tag-link-1793 tag-link-position-27" style="font-size: 10.115107913669px;" aria-label="pet food recall (20 items)">pet food recall</a>
<a href="http://www.whatsnextblog.com/tag/politics-2/" class="tag-cloud-link tag-link-252 tag-link-position-28" style="font-size: 10.460431654676px;" aria-label="politics (23 items)">politics</a>
<a href="http://www.whatsnextblog.com/tag/public-relations/" class="tag-cloud-link tag-link-6303 tag-link-position-29" style="font-size: 10px;" aria-label="Public Relations (19 items)">Public Relations</a>
<a href="http://www.whatsnextblog.com/tag/robert-scoble/" class="tag-cloud-link tag-link-1014 tag-link-position-30" style="font-size: 10.345323741007px;" aria-label="robert scoble (22 items)">robert scoble</a>
<a href="http://www.whatsnextblog.com/tag/social-media/" class="tag-cloud-link tag-link-964 tag-link-position-31" style="font-size: 13.68345323741px;" aria-label="social media (87 items)">social media</a>
<a href="http://www.whatsnextblog.com/tag/social-media-marketing/" class="tag-cloud-link tag-link-960 tag-link-position-32" style="font-size: 15.870503597122px;" aria-label="social media marketing (208 items)">social media marketing</a>
<a href="http://www.whatsnextblog.com/tag/social-media-podcast/" class="tag-cloud-link tag-link-4845 tag-link-position-33" style="font-size: 10px;" aria-label="social media podcast (19 items)">social media podcast</a>
<a href="http://www.whatsnextblog.com/tag/social_media_marketing/" class="tag-cloud-link tag-link-394 tag-link-position-34" style="font-size: 10.575539568345px;" aria-label="social_media_marketing (24 items)">social_media_marketing</a>
<a href="http://www.whatsnextblog.com/tag/trends-2/" class="tag-cloud-link tag-link-499 tag-link-position-35" style="font-size: 10.63309352518px;" aria-label="trends (25 items)">trends</a>
<a href="http://www.whatsnextblog.com/tag/twitter/" class="tag-cloud-link tag-link-6322 tag-link-position-36" style="font-size: 13.798561151079px;" aria-label="Twitter (91 items)">Twitter</a>
<a href="http://www.whatsnextblog.com/tag/video-marketing/" class="tag-cloud-link tag-link-3051 tag-link-position-37" style="font-size: 10.115107913669px;" aria-label="video marketing (20 items)">video marketing</a>
<a href="http://www.whatsnextblog.com/tag/viral-marketing-2/" class="tag-cloud-link tag-link-923 tag-link-position-38" style="font-size: 12.41726618705px;" aria-label="viral marketing (52 items)">viral marketing</a>
<a href="http://www.whatsnextblog.com/tag/viral-video/" class="tag-cloud-link tag-link-1831 tag-link-position-39" style="font-size: 10.63309352518px;" aria-label="viral video (25 items)">viral video</a>
<a href="http://www.whatsnextblog.com/tag/viral_marketing/" class="tag-cloud-link tag-link-323 tag-link-position-40" style="font-size: 10.230215827338px;" aria-label="viral_marketing (21 items)">viral_marketing</a>
<a href="http://www.whatsnextblog.com/tag/whatsnextblog/" class="tag-cloud-link tag-link-267 tag-link-position-41" style="font-size: 10.460431654676px;" aria-label="What&#039;s+Next+Blog (23 items)">What&#039;s+Next+Blog</a>
<a href="http://www.whatsnextblog.com/tag/whats-next-blog/" class="tag-cloud-link tag-link-217 tag-link-position-42" style="font-size: 14.086330935252px;" aria-label="What&#039;s Next Blog (102 items)">What&#039;s Next Blog</a>
<a href="http://www.whatsnextblog.com/tag/whatsnextblog-com/" class="tag-cloud-link tag-link-266 tag-link-position-43" style="font-size: 12.187050359712px;" aria-label="whatsnextblog.com (47 items)">whatsnextblog.com</a>
<a href="http://www.whatsnextblog.com/tag/worst-practices-2/" class="tag-cloud-link tag-link-236 tag-link-position-44" style="font-size: 11.669064748201px;" aria-label="worst practices (38 items)">worst practices</a>
<a href="http://www.whatsnextblog.com/tag/youtube/" class="tag-cloud-link tag-link-408 tag-link-position-45" style="font-size: 11.669064748201px;" aria-label="YouTube (38 items)">YouTube</a> 
</div>

<br /><br /><br />


<a href="http://feeds.feedburner.com/WhatsNextBlog"><img src="http://feeds.feedburner.com/~fc/blochman?bg=99CCFF&amp;fg=444444&amp;anim=0" height="26" width="88" style="border:0; float: left; margin-right: 8px;" alt="Feedburner" /></a>

<div id="contentStrap">
All content &copy; WhatsNextOnline.com, Inc.
</div>



<br /><br />



</div>

<div id="copyrightText"><a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i.creativecommons.org/l/by-nc/4.0/88x31.png" /></a><br /><span xmlns:dct="http://purl.org/dc/terms/" property="dct:title">B.L. Ochman Content</span> by <a xmlns:cc="http://creativecommons.org/ns#" href="http://whatsnextblog.com" property="cc:attributionName" rel="cc:attributionURL">B.L. Ochman</a> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/">Creative Commons Attribution-NonCommercial 4.0 International License</a>.<br />Based on a work at <a xmlns:dct="http://purl.org/dc/terms/" href="http://whatsnextblog.com" rel="dct:source">http://whatsnextblog.com</a>.
</div>
 
<br clear="all" />

<div id="endPiece">
  What's Next Blog &copy; 2018 B.L. Ochman's weblog
 <br />Internet strategy, marketing, public relations, politics with news and commentary
</div>

</div>
</div>

</div>


<script id="pullquote-script" data-publisher="whatsnextblog">
    var PQ = true, PQs = document.createElement('script');
    PQs.src = 'http://i.blogads.com/static/copystat/js/pullquote.min.js';
    document.getElementsByTagName('head')[0].appendChild(PQs);
</script>

</body>
</html>